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introduction.
welcome to webmorsels.

Image Club Graphics is pleased to introduce WebMorsels™, a series of professionally designed,
coordinated clip media elements created specifically for world wide web pages. Each volume of
WebMorsels includes banners, bullets, buttons, background tiles and other useful design bits.
Combine WebMorsels in HTML documents to build cool, cohesive home pages and web sites.

Each clip media element has been created by our crack team of designers and then optimized
for ease of use. Elements are supplied in standard interlaced GIF89a format and are ready to go
right off the disc. Where appropriate, we have also included multi layered Adobe Photoshop™
source files, giving you unparalleled flexibility for customizing your web pages.

system requirements.
WebMorsels is supplied on a cross platform Macintosh® & Windows™ compatible CD ROM.

Macintosh Requirements: Macintosh II or better (Macintosh Quadra or Power Macintosh
recommended); System Software version 6.0.5 or later (version 7.1 or greater recommended);
4mb RAM (8mb RAM recommended); color monitor (16 or 24 bit display); CD ROM drive (2x
speed or faster recommended).

Windows Requirements: 386 based PC or better (486 or better recommended); Microsoft®
Windows version 3.1 or later; 4mb RAM (8mb RAM recommended); VGA, SVGA or higher resolu-
tion video card and color monitor; CD ROM drive (2x speed or faster recommended).

Software Requirements: To view the WebMorsels elements individually or in the supplied
HTML catalog, you will need a world wide web browser application such as Netscape Navigator™
or an HTML editor application such as Adobe PageMill™. To view the documentation included
with WebMorsels, you will need either the Adobe Acrobat™ Reader or Acrobat Exchange applica-
tion. To edit or modify the multi layered source files, you will need Adobe Photoshop version 3.0
or later. Viewing, modifying and using WebMorsels on your web pages is covered in greater
detail later on in this user manual.
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getting started.
what’s on the cd rom.

The WebMorsels CD ROM is arranged into four areas. Listed below are the four main folders
found on the Macintosh version of the CD ROM along with the equivalent Windows directories.
For example, the WebMorsels clip media elements are located in the “WebMorsels™” folder on
the Macintosh disc and in the “WEBMORSL” directory on the Windows disc. To the best of our
ability, we have tried to keep the Windows files and directories named as close as possible to the
Macintosh versions.

Macintosh Folder Name Windows Directory Description of Contents

Start Here! READ_ME In here you will find the infamous
“Read Me First!” document, this user
manual and licensing information.

WebMorsels™ WEBMORSL The WebMorsels clip media elements
arranged in categories and the HTML
based WebMorsels Catalog.

WebMorsels™ Source Files WEBSOURC Adobe Photoshop and Specular
TextureScape layered source files that
you may use when editing or custom-
izing the WebMorsels elements.

Applications & Utilities UTILITY The Adobe Acrobat software installer,
Adobe Photoshop try out software
and other useful goodies can be
found in this folder.
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getting started.
webmorsels categories.

The WebMorsels clip media elements are organized into seven broad categories. Within these
categories the individual elements are arranged in folders by either style or function. For exam-
ple, within the banners category are several subcategories, each of which contains a certain style
of page banner. Below are brief descriptions
of the WebMorsels categories and the func-
tion of the elements in those categories.

Banners
Banners are large graphic elements, gener-
ally used at the top of a home page or a
main section of a web site. Banners can set the visual or stylistic tone for the entire site. They are
usually large enough to contain a headline, title, logo or several additional design elements.

Bullets
Bullets can be used as graphic elements to distinguish points of reference, paragraphs or par-
ticularly important links. For example, you could use a series of 3D looking bullets as a striking
replacement for the generic dots used in standard HTML lists.

Buttons
Buttons are used to link on page to another page or web site. Think of them as navigation con-
trols or channel changers. Using a button labelled “New” to link to a page containing the latest
news about your company leaves no question in the users mind about what he is about to see.
Buttons visually describe their assigned task.

Characters
Characters are simply alphabet or numeral based graphics that may be
used for indentifying a range or number of sections, points or features
on your web page. For example, a top ten list could utilize a series of
character elements to enhance the counting down of each list item.

Continued next page.
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getting started.
webmorsels categories continued.

Parts
Parts are items, things, objects and other visually useful design
elements that can be used on their own to liven up a page or as
raw material in your own composite designs. Parts are probably
the most similar to traditional digital clip art. A part could be the
beginning of a logo for your company or when combined with text, a unique headline.

Rules
Rules break up long passages of text and separate information on pages. In one instance, rules
may be simple and understated elements that organize the information for the viewer. On the
other hand, they may be blatant graphic devices, used to tie a consistent visual theme across
each page in a web site.

Tiles
Tiles are most commonly used as page backgrounds and textures. Since these tiles are designed
with a repeating pattern, they may be placed edge to edge to create the illusion of a continuous
background. Tiles can give web pages a richness and depth beyond that of a single, flat back-
ground color. Be aware of the legibility of text on top of patterned or busy backgrounds.
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getting started.
how to use the webmorsels catalog.

The WebMorsels Catalog has been designed to give you the opportunity to browse through the
hundreds of individual WebMorsels elements included on this disc. Since the catalog is com-
prised of several dozen HTML documents, much like a real web site, you will need a world wide
web browser application such as Netscape Navigator™ or an HTML editor application such as
Adobe PageMill™ to view the catalog.

Opening the WebMorsels Catalog
Before you can use the WebMorsels catalog, you must open it.

Macintosh
• Open the ”WebMorsels™” folder on the CD ROM.
• Double click the “WebMorsels™ Catalog.html” document.
• If you have either Adobe PageMill or Adobe SiteMill installed on your hard drive, the

WebMorsels Catalog will launch one of these applications and open the document.

• If you do not have PageMill or SiteMill, and wish to view the catalog in world wide web
browser application such as Netscape Navigator, launch the application first.

• After the world wide web browser has launched, select “Open File…” or “Open Local…”
from the “File” menu. A dialog box appears.

• In the dialog box, locate the ”WebMorsels™” folder on the CD ROM.
• Select the “WebMorsels™ Catalog.html” document. Click the “Open” button.
• The WebMorsels Catalog Index document opens in a new window.

Windows
• Launch your world wide web browser.
• Select “Open File…” or “Open Local…” from the File menu. A dialog box appears.
• In the dialog box, locate the “WEBMORSL” directory on the CD ROM.
• Select the “CATALOG.HTM” document. Click the “Open” button.
• The WebMorsels Catalog Index document opens in a new window.
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getting started.
how to use the webmorsels catalog.

Locating Images in the WebMorsels Catalog
The WebMorsels Catalog is divided into sections for the various types of elements, such as
Banners, Rules and Tiles. Within each section, the elements are organized by style and function.
To access the various sections of the catalog, simply click on one of the links that appear on each
catalog page. To return to the main index, click on the “Index” link at the top of any page.

For example, clicking the “Banners”
link on the main index page opens
the Banners Index. Clicking on the
“Circuit” link on the Banners Index
page opens the Circuit image page.



webmorsels user manual. 9

using webmorsels.
using webmorsels on your web pages.

WebMorsels Elements in Adobe PageMill
After you have browsed through the WebMorsels Catalog for a while, you are sure to find some
elements that you would like to integrate into your own web page designs. Once you have
located an element in the catalog that you want to use, follow these steps:

• In the PageMill window, click on the globe icon to switch into edit
mode. The icon changes to an image of a piece of paper. Preview
mode is now off, and you can select elements and text on the page.

• To work on a new page, select “New…” from the “File” menu. A new page opens.
• To work on an existing page, select “Open…” from the “File” menu. A dialog box appears.

In the dialog box, locate the HTML document you wish to work on. Click the “Open” button.
The page appears in a new window.

• Click and drag an element from the WebMorsels Catalog page to your working page.
• A copy of the element is placed on the new or existing page.

WebMorsels Background Tiles in Adobe PageMill
The WebMorsels background tile elements must be handled in a slightly different manner:

• Locate the WebMorsels tile element that you wish to use in the WebMorsels Catalog.
• In the PageMill window, click on the globe icon to switch into edit mode.
• To work on a new page, select “New…” from the “File” menu. A new page opens.
• To work on an existing page, select “Open…” from the “File” menu. A dialog box appears.

In the dialog box, locate the HTML document you wish to work on. Click the “Open” button.
The page appears in a new window.

• Select “Show Pasteboard” from the “Window” menu.
• Click and drag a tile element from the WebMorsels Catalog page to the Pasteboard.
• Select “ Show Attributes Inspector” from the “Window” menu.
• In the Attributes Inspector window, click on the document icon.
• Drag the tile element from the Pasteboard window into the

“Background Image” area in the Attributes Inspector window.
• The background of the web page will change to match the tile element.
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using webmorsels.
using webmorsels on your web pages.

WebMorsels Elements in Text Based Editors
You can also use WebMorsels elements in other HTML authoring environments such as a text
based editor. By using the standard <img src> tag, any WebMorsels element may be inserted into
an HTML document. To add a WebMorsels element to an HTML document follow these steps:

• Locate the WebMorsels element you wish to use.
• Copy the element to the same folder or directory where the HTML document is located.
• Open the HTML document in a text editor.
• Within the text of the document, insert the following HTML tag, where “image.gif” repre-

sents the name of the WebMorsels element being used.

<img src=“image.gif”>

WebMorsels Background Tiles in Text Based Editors
The WebMorsels background tile elements must be handled in a slightly different manner in text
based editors as well. By using the <body background> tag, any WebMorsels tile element may be
used as a background pattern in an HTML document. Please note that not all world wide web
browsers support background images. To add a background image to an HTML document follow
these steps:

• Locate the WebMorsels tile element you wish to use.
• Copy the element to the same folder or directory where the HTML document is located.
• Open the HTML document in a text editor.
• Within the <body> tag of the document, insert the following HTML attribute, where

“image.gif” represents the name of the WebMorsels tile element being used.

<body background=“image.gif”>
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using webmorsels.
customizing webmorsels elements.

Customizing Elements in Adobe Photoshop
Most WebMorsels elements include either an Adobe Photoshop or a Specular TextureScape
source file. These source files are located on the Macintosh disc in the “WebMorsels™ Source
Files” folder and on the Windows disc in the “WEBSOURC” directory. The ability to modify and
customize individual elements is a paramount benefit of the WebMorsels product. Using
Photoshop, you will be able to add your own text to a certain style of button or change the
background color of a banner element. The possibilities are literally endless.

Since the majority of the WebMorsels source files are saved as Adobe Photoshop 3.0 format, you
will need a copy of Photoshop 3.0 or later in order to work with the files.

Adding Custom Text to a Button

• Launch Adobe Photoshop.
• Select “Open…” from the “File” menu. A dialog box appears.
• In the dialog box locate the WebMorsels button element source file you wish to use. Adobe

Photoshop format source files end with the “.psd” extension. Click the “Open” button.
• The button element source file opens in a new window.
• In the Layer palette, select the layer containing the existing

button text.
• Choose the Marquee tool from the Tool palette.
• Select “Select All” from the “Edit” menu. Press the “Delete”

key. This clears the existing text.
• Choose the Text tool from the Tool palette.
• Click in the main document window where you want the

new text to appear.
• The “Type Tool” dialog box appears. Select the font you wish

to use and type in the new text. Click the “OK” button.
• The new text will “float” over the layer you just cleared.
• Position the new text on the layer.
• Save the new, customized button as a GIF format file.
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acknowledgements.
Credits
The images in WebMorsels Basic Bites were created on a Macintosh by John Mancenido and
Grant Hutchinson using a variety of digital design tools including Adobe Photoshop, Adobe
Illustrator, Adobe Dimensions, Adobe TextureMaker & Specular TextureScape. The WebMorsels
catalog was assembled using a custom HyperCard based HTML generator, Adobe PageMill and
Adobe SiteMill. The WebMorsels User Manual was produced using Adobe PageMaker and con-
verted to Acrobat Portable Document Format (PDF) using Adobe Acrobat Distiller and Adobe
Acrobat Exchange.

Typefaces used on the WebMorsels packaging and user manual are Schmutz Clogged and
Schmutz Corroded from the Image Club Typeface Library and Myriad Regular & Black from the
Adobe Type Library. Cover art by Grant Hutchinson.

For more information on WebMorsels or any other Image Club Graphics product, use your
favorite world wide web browser, and visit our web site at http://www.imageclub.com/

For more information on any of the Adobe products or services mentioned here, visit
http://www.adobe.com/

For more information on Specular TextureScape, visit http://www.specular.com/

Trademarks
Image Club Graphics, Adobe, Acrobat, Myriad, Dimensions, PageMaker, Illustrator, PageMill,
SiteMill, Photoshop, TextureMaker, Schmutz, WebMorsels, the Image Club Graphics logo and the
“Art Bites for Web Sites” phrase are trademarks of Adobe Systems Incorporated and may be
registered in some jurisdictions. Specular and TextureScape are trademarks of Specular Interna-
tional Limited. Apple, HyperCard, Macintosh and Quadra are registered trademarks of Apple
Computer Incorporated. Microsoft is a registered trademark and Windows is a trademark of
Microsoft Corporation. Netscape Communications, Netscape, Netscape Navigator and the
Netscape Communications logo are trademarks of Netscape Communications Corporation.

Copyright
Copyright © 1996 Image Club Graphics, a division of Adobe Systems Incorporated. All rights
reserved. This document and the information provided herein is copyright material. No part of
this document may be duplicated or reproduced in any form whatsoever without the written
consent of the publisher, Image Club Graphics.

http://www.imageclub.com/
http://www.adobe.com/
http://www.specular.com/


webmorsels user manual. 13

contact.
Image Club Graphics
A Division of Adobe Systems Incorporated
Suite 800 - 833 Fourth Avenue Southwest
Calgary Alberta Canada
T2P 3T5

Phone 403 262 8008

Fax 403 261 7013

Order Desk 800 661 9410

Order Desk Fax 800 814 7783

Customer Service 800 661 9410

Free Catalog Hotline 800 387 9193

Technical Support 403 262 8008

Applelink CDA0573

Compuserve 72560,2323

America Online imageclub

Web Site http://www.imageclub.com/

about image club graphics.
Image Club Graphics is a cool, little division of Adobe Systems Incorporated specializing in
supplying exclusive and brand name clip art, typefaces and stock photography at reasonable
prices through its renowned software catalog. Since 1985, Image Club Graphics has built its
reputation as a desktop design partner by providing high quality products,
flexible purchase options, unlimited technical support, friendly service, a 30 day
no risk guarantee and an extensive Tips & Tricks section through both our
monthly catalog and on the world wide web.

http://www.imageclub.com/
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